1〜終まで読む 100〜終まで読む
Internetルーティング講座 (167) TOP カテ一覧 スレ一覧 2ch元 削除依頼
ネットワークエンジニアとセキュリティエンジニア (363)
Docomoのメールサーバに関わってる方いますか? (208)
通信技術板にもロゴを作ろう (100)
スイッチングハブを多段で入れたら… (134)
IP電話の盗聴の可能性について探るスレ (149)
□■高速ブロードバンドルータ■□ (143)

Internetルーティング講座


1 :2001/07/19 〜 最終レス :2013/09/13
お料理好きのnobodyです。
ルーティング、特に大規模IGPだとか、BGPの綱引きに興味のある人向け
のスレです。
まずは、以下の資料を読んで勉強してね。
□大規模ネットワークにおける経路制御技術
http://www.nic.ad.jp/jp/materials/iw/1999/proceedings/i/C18.lzh
□BGP4 -プロトコルの概要と運用-
http://www.nic.ad.jp/iw98/presentations/C14.pdf

2 :
勉強させる啓蒙なのか、勉強していない厨房職人にも
何でも答えるためのスレなのかよくわかりませんが。
せいぜい頑張ってください。

3 :
>2
前者ですね。Zebraスレで、Cisco本とかが紹介されていましたけど、職業人
じゃない人が読むのはつらいのではないかと。

4 :
network やっている人はこのスレで勉強するのが重要。
社内LAN管理者もBGPについてはきっちりおさえておくべき。
理解して、人に説明できるようにすること。

5 :
ちなみに、私はBGPの運用やっているわけじゃないし、CiscoとJuniper以外は
よくわからんので、製品依存のネタが出たらそこんところ、みなさんのフォローを。

6 :
>4
マルチホームやるときにBGPの知識がいるようになるかもしれへんからねえ。

7 :
>>6
をいをい、マルチホームしているところにいちいち AS number 割り振っていら
れないって。普通は Linux の iproute2 で十分でしょ。

8 :

地方のしょぼい中小企業だとYAMAHA様々だよ。
http://www.rtpro.yamaha.co.jp/RT/docs/multi-homing.html

9 :
2はおそらく偽者だな
BGP/MPLS VPNを管理してます
...が手を出してはならんぞ皆の衆

10 :
>7
PAじゃなくて、PIなアドレス持っている所で、独自AS取る場合にはBGP必須
だけど、プライベートASでマルチホームやっている所もありますよ。

11 :
昨日、CiscoでOSPFの設定しててはまったんだけど、
VLSMのスタティック経路を再配布するときって、
reditri sta
の後に"subnet"をつけなきゃいけないことを初めて知った。
VLSMは社内では初めて使ったんだけど、
これってもしかして常識だったの?
ciscoのリファレンスにはそんなこと書いて無かったよ。
1時間悩んだ。

12 :
>>11 はDQN
>ciscoのリファレンスにはそんなこと書いて無かったよ
ハァ、おめーがみたリファレンスってどこじゃヴォケ
よくリファレンスみろ!!!
どーせCCNPとったくらいでよろこんでるDQNだろ
http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fiprrp_r/ind_r/1rfindp2.htm#xtocid37890
http://www.cisco.com/univercd/cc/td/doc/product/software/index.htm
redistribute (IP)
To redistribute routes from one routing domain into another routing domain, use the redistribute command in router configuration mode.
To disable redistribution, use the no form of this command.
redistribute protocol [process-id] {level-1 | level-1-2 | level-2} [as-number] [metric metric-value] [metric-type type-value] [match {internal | external 1 | external 2}]
[tag tag-value] [route-map map-tag] [weight number-value] [subnets]
no redistribute protocol [process-id] {level-1 | level-1-2 | level-2} [as-number] [metric metric-value] [metric-type type-value] [match {internal | external 1 | external 2}]
[tag tag-value] [route-map map-tag] [weight number-value] [subnets]

Syntax Description protocol
Source protocol from which routes are being redistributed. It can be one of the following keywords: bgp, connected, egp, igrp, isis, ospf, static [ip], or rip.
The static [ip] keyword is used to redistribute IP static routes. The optional ip keyword is used when redistributing into the Intermediate System-to-Intermediate System (IS-IS) protocol.
The connected keyword refers to routes that are established automatically by virtue of having enabled IP on an interface.
For routing protocols such as Open Shortest Path First (OSPF) and IS-IS, these routes will be redistributed as external to the autonomous system.

13 :
>>8
そのとーりです…イタタ
Ciscoなんであんなに高いんだよぉ
LinuxBOX使って何とかしたいのが現状
ってなことで…勉強しなければ
あ。今日は休日じゃないかぁぁぁぁ

14 :
あと、OSPFにredistするときはE1かE2か考えてやって下さいね

15 :
>E1かE2か
E1とは?

16 :
>15
1の「大規模ネットワーク経路制御技術」は読んでいただけましたでしょうか?
25pに解説があります。

17 :
>>15
そこまで聞いては厨房扱いされてしまいかねません
基礎本やgoogleでわからなかったら
ここで聞くほうがよろしいかと…
ってなことでがんばりましょう〜

18 :
>>15
e1とかe2がわからんようでは、ospfやredistもわからんだろ
だったらe1の意味がわかったところで無意味だろ

19 :
>>12
罵倒しつつも資料をくれる>>12に感謝
こうやってたたかれつつ、スキルアップしてきたい

20 :
とりあえず>>19はまともなSEのようだ
世の中には>>12のしてくれたことの意味がわからんDQNが多すぎる
やさしく何でも教えてくれるような神様はこの業界にはおらんのよ

21 :
>>20
やはり、それは自分の手の内ということなのでしょうか?
代々先輩から引き継がれる極意なのでしょうか?
それともシスコのやりかた?(いみわかんねーよ)

22 :
>19
>21
本当の意味での参考書なんてないからねえ。この業界は。
新人君教育する際に困るので、InternetWeekやJanogの資料をつかわさせて
頂いております。
1で書いた資料2つは、最初見つけたときに結構驚いた資料です。ISPやSI
ベンダなんかの奥義、というと大げさやけど、こういう情報を親切丁寧に
書いてくれている本はあまりないので。

23 :
ありがたやありがたや
(-人-) ナムナム

24 :
罵倒するぐらいなら教えなきゃいい。
教えるんなら気持ちよく惜しげもなく教えればいい。
結局「教えてやった」っていう充足感を味わいたいだけ。
しょせんはマスターベーション。
感謝する必要なんかねーよ。

25 :
>>24
惜しげも無く教えたら、そいつはしつこく質問してきやがるでしょ
>>1が最初に、ここは啓蒙するスレだっていってるじゃん
>>12はとりあえず説教して、資料だけ教えてやる、後は自分で調べれ
っていうスタンスを示したんだろ
>>1の言ってる趣旨の通りにやっただけ
それが気に入らないんだったら、別のスレR

26 :
>>1
http://www.soi.wide.ad.jp/
にそれのビデオあるよー
IW2000も友近さん前村さんで
「大規模ネットワークにおける経路制御設計」というタイトルです。

27 :
前村昌紀氏監修の「インターネットルーティング」(翔泳社)は
サブタイトルが経路制御技術の現在と未来となっていて、いい感じ。
未来は去年の夏現在なので、MPLSに関しては中途半端になってるけど。
体系的に勉強するのは難しいねー

28 :
>>27
とりあえず、基礎を固める意味でダイクストラ木とかの
大学の講義でやるネットワーク論から勉強していくのも
いいかと。
あと、実質的な前スレの Zebra スレでもまだ出ていて
来ていない参考書としては「次世代 TCP/IP 技術解説」
の8〜10章っていうのがありますね。

29 :
あの〜ぉ
IXとかを作るとして必要なのはそれらプロトコルを扱えるルーター
だけなのでしょうか?
FreeUNIXにNIC二枚挿しでZebraで何とかしようと考えているのですが…
安心できる設備とはどの程度のものを購入すれば良いのでしょうか?

30 :
>>29
基本的にはそれで OK。昔の NSPIXP なんかも WS で routing
させていたところもあったはずだし。

31 :
そいえば、itojun さんが NetBSD に multipath を
support させたようですね。

32 :
>>29
IX作るの? それなら Hub置けばそれで完了!

33 :
追加
アドレスもとってね

34 :
社内でやろうと思ったけど…
趣味の範囲を超えているので、どーせなら大きいこと考えてみました
たとえば栃木IXとか福島IXを作るとした場合
まずなにをすればいいの?
(書類とかそーいう細かいのは抜きとして)
JPIXから光ファイバーで宇都宮まで引いたとして
メディアコンバーターで光->ethにしてHubにつなぐだけ?
なんかRutingとかは?

35 :
IX っていうぐらいだから、複数の AS が接続していないと
だめでしょう。JPIX から線を引いてくるだけじゃなくて、
プロバイダからも線を引いてくる。
んで、BGP をしゃべれる router (PC UNIX + Zebra でも OK)
をつないで、AS number を振って…とかいう感じになる。

36 :
厨房な質問で申し訳ないのですが、一つお願いします。
CiscoルータでOSPFのdistribute-listを書いて、
ConectedなRouteをフィルタするにはどうすればいいのでしょうか。
------------------------------------------
Conected 172.16.100.254/24
Conected 192.168.100.254/24
Static 10.100.100.0/24 via 172.16.100.1
!
router ospf 1
redistribute static
network 172.16.100.0 0.0.0.255 area 0.0.0.0
network 192.168.100.0 0.0.0.255 area 0.0.0.0
distribute-list 10 out
!
access-list 10 deny 172.16.100.0 0.0.0.255
access-list 10 permit any
-------------------------------------------
こんな感じに設定したのですが、172.16.100.0/24の経路を投げてしまいます。
フィルタをインターフェイス指定にすればよいかと思ったのですが、
インターフェイスを指定すると、
%interface not allowed with OUT for OSPF
といわれます。
どなたか、ヒントをいただけないでしょうか?

37 :
>>35
ありがとう!
なんとか掴めてきました
結局のところシスコも高いけど
線が一番高いね(NTTなんとかしてよー

38 :
>36
OSPF出し側のdistribute-listって効いたんだっけ?
なんか制限あったような。

39 :
>35
単なるL2スイッチじゃだめなの?
IXって、あくまでもISP同士がピアを張る所だって認識だけど....

40 :
>>38
OSPFの経路でも、Redistでも、Conectedの経路以外は問題なく効くんです
Conectedだけどうしてもフィルタできない
これができないと10台近い既存ルータスタティックをきらなきゃならないんです。
何か良い方法って無いですか?

41 :
誰か、↓のシミュレータ使ってる人いる?
http://www.routersim.com/

42 :
どなたか、下の調査にご協力いただけませんか。
ななひさんという方他ががんばっていらっしゃるようですが
あまりネットワークに強くないようなので・・・
ここはネットワークに強い方が多そうなので、sageつつ募集です。
W杯サイト2002japanworldcup.com、日本歴史教科書に抗議
http://kaba.2ch.net/test/read.cgi?bbs=news&key=995489005&ls=50
# 自分はななひさんでは無いです。念のため。

43 :
>>35
>>39
のいうとおり L2 SWだけでOK!
JPIXから線を引かなくてもTransit買わなくてもBGP知らなくてもルータなくても
IXはできます。

44 :
L2スイッチって…おいくらなのでしょうか?ボソッ

45 :
>>36
172.16.100.0 のRoutingをくらいたくないRouterのinでフィルタすれば(・∀・) イイ!!
>>38の云うとおりOSPFはdistribute-list outで制限デキナカターヨ

46 :
>>43
なるほど。単なる線の集積所としての IX だとそうですね。
>>44
そこいらに転がっている ehternet のスイッチングハブでも
立派な L2 スイッチですから、¥3000ぐらいからあるかな?
VLAN 切れるような高級品でも¥2万ぐらい?

47 :
やっぱできないんですね、、、
実際はもっと複雑な構成になってて、
172.16.の不連続なVLSMがいくつかあって、
別のルータも172.16.の中の経路のいくつかを流してるんです
知っちゃいない経路と知っても良い経路が不連続になってるんです
どうせ同一セグメントのルータ全部に細かいフィルタ書かなきゃならないのなら、
潔くPassive(Listenはしなきゃならないんで)にしてスタティックをきることにします
でも、どうしてConectedだけフィルタできないんでしょう?
他は全部フィルタが効くのですが
やっぱ設計ミスですか?

48 :
>47
OSPFって、よく考えるとリンクステートですよね。ルータ間の接続状況を
交換していると(くわしくは>>1の資料を参照してね)。
で、コネクトな情報をフィルタするって、どうやればいいんでしょうか?
そのリンクステートを送信しないなら、ルータ間の接続がないのと同じでは
ないでしょうか?
#くわしくは調べてないよ、OSPFのoutフィルタは効かないと思い込んで
#いたから....
dist-listのinは、「データベースとして持つが、ルーティングテーブル
には載せない」という動作と思われ。実験してみればよくわかると思う。
汚いネットワークをどーにかせなあかんのは往々にしてあることです。あまり
に汚いネットワークにキレて、境界間をBGPで繋ごうかと思ったこともありま
したなあ....

49 :
>>48
いろいろありがとうございます
いい勉強にはなりましたが、
Ciscoマルチベンダーな世界でどっぷりEIGRPにつかりたい今日この頃です

50 :
間違い、シングルベンダーだ
しのう

51 :
そかそか、L2か、勘違いしていました
あ、で。
192.168.0.xと192.168.1.xと192.168.2.xを共用ゲートウェイ
させるって場合にRoutingの技術が必要なのですよね
大勘違いでした

52 :
相互に通信させたいだけなら、192,168.3.xも含まれちゃうけど192.168.0.0/22にするという方法も有るよ。

53 :
>>48
できました!
192.168.と172.16.でそれぞれ別のOSPFプロセスを動かしたらできました。
こんな感じです
---------------------------------------------
!
router ospf 1
netwaork 192.168.0.0 0.0.255.255 area 0.0.0.0
redistribute ospf 2
redistribute static subnet
distribute-list 10 out ospf 2
distribute-list 10 out static
!
router ospf 2
network 172.16.0.0 0.0.255.255 area 0.0.0.0
redistribute pspf 1
redistribute static subnet
!
access-list 10 deny 172.16.100.0 0.0.0.255
access-list 10 permit any

54 :
うーん。要するにConnectなアドレスがExtで見えるようになったということ
ですよね。これで本当に問題ないんですか?
あと、複数プロトコルの利用の際には、distanceを設定しておかないと、
ややこしい動作をするかも.....
#構成がよくわからんので何とも言えぬが...

55 :
すいません、もちろん書いてない設定はたくさんしてます。
そのあたりは抜かりない(はず)です
今のところ、一応正常稼動しています。

56 :
惜しいのでアゲ

57 :
redistribute static subnets route-map hogehoge にして、
route-map側で、match ip address 10 なりなんなり好きなだけ書けばいいのでは?

58 :
あげときます

59 :
>>57
話が理解できてないと思われ
connectしてる経路のフィルタの話だろ?
rouetmap以前にフィルタ自体がが効いてないのではないかと、、、

60 :
なんか落ちちゃってますねえ。
簡単な質問でも気軽に質問してもらってよいのですが、どうも最初に>1で出来
のいい資料を出しちゃったのがまずかったのかなあ。いかにも「タコは勉強し
てから来い」って言ってるようで。
>1を書いたちょっと後に、某所であの資料を印刷している光景に出くわした。
まさかココ見てたんじゃ....
#しかし、あのプレゼンの内容を売り物の本で読もうと思うと、学生なんか確実に破産ですね

61 :
nobody氏の嘆きに応えて一つ質問
Ciscoの2503(IOS12.1(7)でOSPFの経路フィルタが
コマンド投入直後は漏れていた。
いろいろやってもダメなので、結局リブートしたら
ちゃんとフィルタがかかったんだけど、
これってこのまま運用していいものなのかちょっと心配です。
だれかご意見をお願いします。
#CiscoスレにRって感じかもしれませんが、一応ここで

62 :
>>60
あんた自意識過剰だね。

63 :
顧客とのあいだは通常staticだと思いますが、
顧客に要求されたときはどこまで色々しても大丈夫でしょうかね?
もちろんdynamicにするとしてもacceptする経路はfilteringするなど以外で。

64 :
>63
間違ってもOSPFにしてはいけません(笑
通常は、BGPのみにして、ルートマップでがしがしにフィルタかけると思うの
ですが。当然、顧客にはプライベートASを渡して。ASパスフィルタもがしが
しにかけておかないと、非常に面倒なことになる可能性もある。
「色々」の意味がわからないのでこのへんの一般論で。

65 :
>>64
>>64
別ドメインのOSPFをするのは問題ないのでは?
もちろんその上でそちらのOSPFでもらった経路を
バックボーンOSPF側へそのまま垂れ流さなければいいだけ。

66 :
>>63,64
別のASにしちゃえば何でも良いでしょ。

67 :
>65
そのとおりですね。失礼しました。

68 :
ひさびさにみたら
難しすぎてわかんねー話題ですね….
鬱出し脳

69 :
突然書き込みしてすいません。
いつも思うのですが、JPIXのMLに出ている「出国のピーター」さんっって
何者なのですか?あの、独特の日本語がまーべらすです。
某ISP、やたらPrefixの小さい経路を流さないで下さい。(フィルタで対処してるけど)

70 :
>>69
おもしろい方です。あやむら氏と仲がよろしいようで。
某所のchapter11騒ぎで去ってしまわれないかが怖いです...

71 :
>>69,70
ピーターさんもう辞めてるよ。JPIXのMLにご本人が出してたでしょ。
ところで、69さん、どれくらいの大きさのprefix-filter書いてます?

72 :
Janog8でIIJの近藤さんいわく、なんか/31があったらしいね。
/31は実験だろうか?

73 :
>>71
うちは/25まで食べます。
>>72
/31ですか?まじでぇ?!?!?!
最近、/24のアドレスが/28で16に分割されて広告されているところ
があるんだけど、なにかの実験かな?

74 :
>Prefix-filter
うちは/24まで食べてます。
日本でも大手さんだったらこいう情報Webで公開して欲しいかも
#golの社長さん射殺されたそうで、エクソダスは災難続きですね

75 :
>>70,71
ありがとうございます。お礼がおそくなってすんません。
あの心あたたまる日本語を読むことはもうできないのですね、、、、

76 :
翔泳社のインターネットルーティング入門(NTTコムの知近氏+池尻氏+小早川氏)
入門編なので、ほんとにビギナー向けだけどMPLSネタもあります。
姉妹書のTCP/IP入門も合わせて読むとよいかと。

77 :
CiscoPressのインターネットルーティングアーキテクチャも良い
2版がでてたので思わず買ってしまった。
思ったより親切なつくりで初心者でもいける。
(ネットワーク初心者じゃなくてBGP初心者ね)
良書だ

78 :
>>73,74
IXの受け入れ経路だけでなく、
トランジット側も同じなんですか?
>>75
NRIに結局行かれたんでしたっけ。

79 :
ぴーちゃんPS2でLinux
http://www.ixp.jp/

80 :
age

81 :
ハッカーの次なる標的はルータ
http://www.atmarkit.co.jp/news/200112/27/router.html

82 :
>74
完全にこのスレの存在忘れてたけど、IRRからそういう情報は推測できないかな。
IRRを実際にはどう使っているか、富山へ聞きに行こう...

83 :
>>82
IRR 〜Worldwide Status & Current Practice〜
これですね。まだ受け付けてるようなので上司に申請出してみます:)
しかし、今回の参加者リストの中に
Jeff Doyle Juniper Networks
なる名前発見!ホントに当人なんだろか?
CCIE本持っていってサインもらいたいかも :D

84 :
とりあえずここでアナウンス。

来週、富山で開催されるJanog9の締切りが迫ってきました。まだ申し込め
ますので、Jeff Doyleさんの生声を聞いてみたいという方は今直ぐ申し
込みを。
#通訳はありませんが

http://www.janog.gr.jp/meeting/janog9/index.html

85 :
マルチキャストを使いたいのですが、
どのルーティングプロトコルがオススメでしょうか?

86 :
>>85
PIM

87 :
>>86
その根拠は?

88 :
あげ

89 :
>>81
ご飯中失礼するが、次なるじゃなくて最初のだとオモタ。
いや、オマエに言ってるんじゃなく書いた奴にナ。
Ciscoはいいルーターではないと思う人より(ぷ

90 :
今月のOPEN・DESIGN誌はIPルーティング入門でしたね
だれか買った人いる?

91 :
OSPFということで、ここが内容的に近いスレですかね?(無理矢理ですが)
今頃知ったんですが、ダイクストラ教授が8月6日に亡くなったんですね。
ご冥福をお祈りします。

92 :
>91
ダイクストラアルゴリズムには、いろんなところでお世話になってますね

93 :
OSPFの外部経路の集約について質問させてください
全てOSPFが稼動している4拠点を結んでおり、
拠点間WANから各拠点のコアL3-SWまでをArea0、
各拠点のコアから下はそれぞれ別のAreaという設計になっています。
そのうち一つの拠点は、さらにその下にいくつかの集約可能な
EGRPとStaticのネットワークがWANでつながっており、
それぞれ別のルータからOSPFにRedistしています。
これらルータはABRになっているコアのL3-SWではなく、
別のL3-SWにつながっています。
最近、このRedist経路が多すぎることが問題になっているのですが、
これを集約するには、拠点のコアL3-SWか、
WANルータのつながっているL3-SWでプロセス分割するしかないのでしょうか?
プロセス分割以外に何かいい方法は無いでしょうか?
あと、プロセス分割する場合どちらで分割したほうはいいでしょうか?
外部経路が入ってくるぎりぎりのところで分割すべきか、
拠点内のプロセスを一つに統一するために、コアで分割すべきかで迷っています。
目的が外部経路の集約だけなら、外部経路をRedistしている
WANルータがつながっているL3-SWで分割すべきなのでしょうが、
将来的に各拠点も同じようにプロセス分割する可能性を考えると
コアで分割したほうがいいような気もします。

94 :
>93
詳しくみたわけではないので、個人的な感想ですが.....
外部経路の集約はプロセス分割しかないですね。OSPFはリンクステート形な
んで。で、Redist経路が多すぎるのは、何が問題なのでしょうか?
・各拠点のL3 SWの能力が心配
・管理上、やたら多くのprefixがあるとわけがわからない
・その他
とりあえず、L3スイッチの能力が心配だ、っていうことにしておきます。
その前に質問ですが、ISDNバックアップなんかやってないですよね?細かい
prefixがないとうまく迂回できませんので...
で、この場合ですが、やはりWANルータにつながっているL3 SWでプロセス
分割することをお勧めします。L3スイッチっていってるので、OSPFの処理
能力はそんなに高くないとおもいますので、エリア分割と経路集約・マル
チプロセスを1台でやるのは、よくないと思います。
#メモリの問題もありますし
他にも、その機械がどんな機械かよくわかりませんが、コアでやると管理
上見にくくなるんではないかなと。プロセス分割するノードでは、ルーテ
ィングテーブル自体は沢山prefixがあるのに、片側には集約経路を流して
もう片側にはそのまま流すわけで。
#このへんJuniperはわかりやすいんだよな

95 :
>>94
ありがとうございます。
主な理由は管理上の問題です。
"せっかく集約できるようにアドレス割り当ててるのに、集約できないんじゃ意味がない"
という指摘をうけまして、特に大量なWANリンクの経路が気に入らないようです。
能力的にはカタログスペックからは問題ないはずです。
現時点の負荷も目に余るものではないです。
バックアップ経路は全て単純な2重化構成で並列になってますんで、
バックアップ経路も集約した下位に入るので問題は無いです。
拠点のコアで集約しようと思ったのは、拠点ごとにコアから経路をもらって
経路を管理(というか唯単にコアと同じ経路持ってるだけ)してるノードがいるので、
拠点の経路は全Prefixを持っていた方がいいかなというのと、
Internalの経路はここで集約しているので、経路集約を一箇所でと思ったからです。
集約すると決まったからには、分割ポイントを決めて、設計書を出さなければければならないんですが、
正直どっちがいいって言うのは相当大規模な検証をしないと説得力のある説明ができないんです。
"コア-L3はトラフィック処理がメインの仕事だから、エッジルータのつながっているL3で分割”
というのが、押しが弱いような気がして、
"だったら拠点間WANルータで分割すれば?"
といわれたら、Area設計からやり直しに、、、、
正直なところ、元々はバリバリのマルチプロセスEIGRPだったのを紆余曲折の上
ようやく全てOSPFしていて、この外部経路は過去の遺産なんです。
いろいろ考えましたが、プロセス分割で能力問題が起きたときに、コアは簡単にリプレイスできないので、
ご指摘もいただいた通り、やっぱり提案は、エッジルータを収容しているL3で分割する案を推してみます。
ありがとうございました。

96 :
>95
をを、難しい状況だったんですね。
>正直なところ、元々はバリバリのマルチプロセスEIGRPだったのを紆余曲折の上
>ようやく全てOSPFしていて、この外部経路は過去の遺産なんです。
うわー、やりたくない仕事だなあ。お疲れ様でした。
ただ、こういう、コア以外の所ででっかいWANが繋がってしまう、というのは
広域LANやIP-VPNに移行中な時によくある話ですね。

97 :
(^^)

98 :
CiscoルータでIS-ISを動かすには、IOSのどのバージョンから稼動できるんでしょうか。

99 :
>98
IS-IS自体は相当前のバージョンからサポートしてるけど、
IS-ISのIPv6対応を言ってます?それともMPLS-TE用IS-ISですか?

100〜終まで読む 1〜終まで読む
1〜終まで読む 100〜終まで読む
TOP カテ一覧 スレ一覧 2ch元 削除依頼
2chまでのHOP数を競おう!! (146)
NTTの電波塔からは何が出てるの? (165)
    ADSL速度と局からの距離    。   (584)
□■高速ブロードバンドルータ■□ (143)
VLANについて語ろう (107)
ネットワークの設計、構築する人って (104)
--log9.info------------------
被害者が値上げされ、加害者がボーナス貰う【東電】 (189)
電気料金値上げしかないだろ (472)
戦後最大のチャンスに反核サヨクが大はしゃぎ(笑) (177)
今回の事態を「民主党大人災」と呼ぼう (123)
原発破戒録カイジ (153)
皆さん!東京高検へ東電捜索・清水正孝拘留の要望を (512)
大震災 備え怠り 再臨界 (174)
計画停電・第3グループ友の会 (122)
放射能】滅亡へのカウントダウン中【原発】 (189)
東電賠償を考える-福島の暴走を許すな (156)
高岳製作所と東光電気とが持株会社設立 (179)
東京に最終処分場(使用済み核燃料)を建設しろ (124)
関電の停電テロは起きるか観察するスレ (149)
【超伝導】スーパーグリッド【高圧直流送電】 (343)
条件付き原発推進運動 (123)
関西電力、被災した電力2社支援へ 東電と東北電に (257)
--log55.com------------------
【瓦記録】SMRのHDD 8台目【プラッタ枚数減】
【宮城】 仙台情報局 Part282 【ワッチョイ】
1万5000円以内の良電源をさがすスレッド
【AM4】AMD Ryzen 9/7/5/3 Part253
AMD K10総合 Sempron/Athlon/Phenom Part9 (ワッチョイ
【AM4】AMD Athlon 200GEシリーズ part5【APU】
SSDの価格変動に右往左往するスレ107台
【TSY】 高橋敏也 スレ 48 【KTU】